0 votes
159 views
by (1.4k points)

After upgrading PHP 5.x to 7.x (via transferring to localhost) I got few warnings. All related to same statement (i.e. continue, break, etc)

  • Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in wp-content\plugins\revslider\includes\operations.class.php on line 2715
  • Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in wp-content\plugins\revslider\includes\operations.class.php on line 2719
  • Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in wp-content\plugins\revslider\includes\output.class.php on line 3615

1 Answer

0 votes
by (10.1k points)

It's an warning. You can either hide warning messages. Or you can eliminate it fully.

  1. To hide the warning in WordPress you have to just add/alter line as below
    define('WP_DEBUG', false);
  2. To eliminate it: Just delete below word
    continue;
    from the file name & line number shown in the warning message
  3. Done..!
...