0 votes
49 views
by (1.2k points)

I got system email from my WordPress site with subject [MY WP-SITE] Your Site is Experiencing a Technical Issue.

My homepage showing same message. 
The site is experiencing technical difficulties.

My error_log file
error_log file

PHP Fatal error:  require(): Failed opening required '/home/username/public_html/example.com/wp-content/plugins/elementor/includes/plugin.php' (include_path='.:/opt/alt/php71/usr/share/pear') in /home/username/public_html/example.com/site/wp-content/plugins/elementor/elementor.php on line 54

1 Answer

0 votes
by (9.5k points)
  • Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site and notifies you with an automated email.
  • Reference to your error_log file, you need to re-install Elementor plugin which might be got corrupted during the last backup process.
  • Download https://wordpress.org/plugins/elementor/
  • Upload it to your WordPress site's /wp-content/plugins/ directory
  • Done..!
Welcome to DoubtSolver Q&A, where you can ask doubts and receive solutions from other members of the community.

Categories

...